Wedid: Boomi Upgrading from Legacy Netsuite Connector to New Netsuite Connector

Challenges

Our customer has integration between Salesforce and Netsuite running for a quite some time. The integration is using the legacy Netsuite connector which only supports up to version 2009.1.

 

Our customer has recently upgraded Netsuite to version 2013.1. Due to this, the existing integration is no longer working with the legacy connector.

 

Data FormatsXML

 

Purpose To upgrade the integration process from the legacy Netsuite connector to the new Netsuite connector which supports from version 2010.1.
Applications Netsuite
Tool Boomi

 

Get in touch today to see how WDCi can help your business.